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Civil/Site Solutions Manual

Section 1 -- Shortcuts and Tricks

This section provides brief tricks and design shortcuts that are applicable to most
types of Civil/Site layout, and are designed to make the process of design easier
and more straight forward.
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Shortcuts and Tricks

Solution 1.1 Application
InRoads
Displaying a Cut/Fill Interface Line in Plan View InRoads SelectCAD

DESCRIPTION OF PROBLEM:

When a design for earthwork is completed, it usually includes areas of cut and fill that must be
quantified, and displayed in plan drawings to guide the contractor. InRoads does not provide a
single button routine to display the plan line that represents the interface between an area of cut
and an area of fill.

This solution provides the means to draw the excavation/fill line in plan view. The
resulting line will be a three-dimensional linestring.

DISCUSSION:

The normal end product in the design process is an 'existing condition' DTM and a 'final surface'
DTM. The excavation/fill line is the line that defines where the two surfaces intersect -- where
excavation ends and fill begins. The figures below show this line in section and plan view. The
final construction plan drawings delineate areas of excavation and fill differently (as in plan view
below), and the excavation/fill line locates that transition in the plan view.

—ERCAYATIONAFILL LINE

: WA F IL [ME Fd
[ EXCAVATION/FILL LINE
f N _{f
] — - - —— —f—
EXCAVATION H"‘\--.._, - e
SECTION VIEW PLAN VIEW

DESIGN SOLUTION:

The delineation of the excavation/fill line in the plan view makes use of the InRoads View >
Isopach feature, which draws contours that represent the 'difference surface' between the
existing condition DTM and the final surface DTM. When displayed, the zero contour of an
isopach between surfaces is the intersection point of those surfaces. This solution creates an
isopach between the existing and final design surfaces, and displays the z = 0 contour to define
the excavation/fill interface line.

SOLUTION PROCEDURE:

1. Load the two surfaces representing the existing condition, and the final design condition.

2. Select View > Isopach

3. Within the View Isopach dialog box, set the following variable settings and then Apply:

Original Surface: {select your existing condition surface}
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Design Surface: {select the final design surface}

Isopach Surface: toggle on {select "Default" or empty surface of choice}

Display Mode: {Grid Point}

Northing Interval: set according to the accuracy required (the lower the
number, the more intersection points you will receive)

Easting Interval: set to the same number used for Northing Interval

Cut Height: toggle off

Fill Height: toggle off

Planarize toggle off

4. Triangulate the Isopach surface you just created, using Utilities > Triangulate Surface.
5. Select View > Contours

6. Within the View Contours dialog box, set the following variable settings and then Apply:

Surface: {select the Isopach surface created above}
Scale: 1

Interval: 10,000 (or some other really large number)
Minors per Major: 0

Planarize toggle off

7. The line(s) that is displayed is a zero contour at the intersection of the two surfaces.
If the line does not display, first check to make sure that your "Write" lock is on. If your
"Write" lock was on and it still did not display, fit your view.

8. You can then drape the zero contour line(s) against the original or design surface used

in step 2 to display a copy of the intersection line(s) at the correct elevations (use View >
Drape Surface).

RELATED APPLICATIONS:

In addition to displaying the line for use as a drawing element in the Plan View, the lines may be

used as an 'element fence' to restrict quantity calculations in InRoads to a specific excavation or
fill area.
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Solution 1.2 Application
InRoads
Reporting Horizontal Alignments InRoads SelectCAD

DESCRIPTION OF PROBLEM:

InRoads does not report the PI information such as coordinates, bearings, or distances for curves
when creating reports for the horizontal alignments.

This solution provides the means to report the Pl information for horizontal alignments.

DISCUSSION:

When inserting curves into a horizontal alignment, InRoads does not keep the PI information such
as the coordinates, bearings or the distances. InRoads reports on the curve information only.
The coordinate, bearing and distance information given with curves is for the PC and PT. As
shown in the example below, the information on the PI and the curve data are desired.

LEYEE CONTROL LINE DATA
PRINT DISTAHCE | woRTHING | EasTING
In BEAR IMG (FEET) [l () = = = = = = =
== —_—— =1 ==
[ j=———aua]:] ==a
== —— =1 [ fr———a === [a———a] EE:IHI =8| ==Ba
====a ==a
== [=—=—m=} B=———u] [:e—=—=u == === EEJHI =8| =8
| = - =)} [= =N}
= - C—— C—— = =] I

CONTROL TABLE

DESIGN SOLUTION:

The PI information can be reported by creating two horizontal alignments — one with the curves
and one without the curves. The desired horizontal alignment (with curves) is created, then the
second alignment is created by making a copy of the desired alignment by using Utilities > Copy
Geometry > Horizontal Alignment. On the second alignment, the curves are removed (edited
the radius to 0) so that the alignment consists of just PI's (alignment without curves.) The
alignment with the curves will report the curve data and the alignment without the curves will
report the Pl information.

SOLUTION PROCEDURE:

1. Create horizontal alignment. In this example, it will be called “ alignl.” If alignment is to have
a letter (A 0+00), define under station equation using Palettes > Stationing & events >
Stationing.

2. Copy horizontal alignment “ align1” to “ alignl_pi.” Use Utilities > Copy Geometry >
Horizontal Alignment with the following settings:
Original alignment :  alignl (even though it says alignl, select alignl from the listing)
Destination geometry: {Select geometry}
Destination alignment: alignl_pi

Apply.
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3.

10.

11.

12.

Modify all curves in “alignl_pi” to 0. First use Utilities > Active Geometry to make
“alignl_pi” the active geometry. Then use Palettes > Horizontal Edit > Modify Curve to
modify the curves to radius 0. Select the curve (on the screen) with the data button and
accept. Then use the following settings:

Additional data — Radius 1: 0.0

OK

Accept the change (with data button.)

Repeat the above steps for each curve.

Save geometry. File > Geometry > Save.

Create report file for “ alignl.” Use Utilities > Report > Geometry with the following settings:
Report type: Horizontal alignment
DBAccess library: corps.dba
DBAccess template: CONT_STD_STA
Output ascii (select): //PROJECT/civ/align/alignl.asc
Parameters include alignment: alignl
Apply

Create report file for “ alignl_pi.” Use Utilities > Report > Geometry with the following
settings:

Report type: Horizontal alignment

DBAccess library: corps.dba

DBAccess template: CONT_STD_PI

Output ascii (select): //PROJECT/civ/align/alignl_pi.asc

Parameters include alignment: alignl_pi

Apply

Edit alignl.asc as follows. Bring up alignl.asc in notepad. Delete black line, delete all lines
with “ PT xx+xx.xx". Make sure that one empty line remains between each line of data. Be
careful not to delete any PI stationing. Edit the POB, PI, and POE lines by deleting “ POB,”
“PI,” and “ POE.” Make sure that that columns containing the POB, PI, and POE stations line
up by adding or deleting spaces. File > Save.

Edit alignl_pi.asc as follows. Bring up alignl_pi.asc in notepad. Delete black line. File >
Save.

Bring in control table cell. Attach cell library - civsur.cel. Active cell = CONTBL. (AS=1 for
1"=10" scale drawing.) Bring in cell at the appropriate scale.

Set text size and attributes. Drop cell. Match text attributes - select data. Match element
attributes - select data.

Bring in text file with Pl information. File > Import > Text. Select alignl pi.asc and tentative
to the text node located in the blank space below the B in BEARING. (You may want to
toggle text nodes on in your view attributes settings box.) The text in the Northing and
Easting columns should highlight. Accept to place text.

Bring in text file with curve information. File > Import > Text. Select alignl.asc and tentative
to the text node located in the blank space below PC. . (You may want to toggle text nodes
on in your view attributes settings box.) The text in the Pl column should highlight. Accept to
place text. Delete original cell text with the exception of the POINT ID column and the column
headings.
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13. Edit point ID. Edit the Pl numbers in the POINT ID column, adding the letter designation if
necessary.

RELATED APPLICATIONS:
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Solution 1.3 Application
InRoads
3-D Model Viewing InRoads SelectCAD

DESCRIPTION OF PROBLEM:

Usually a designer is limited to plan, profile, and sectional views when reviewing work. These
views can be restrictive with regard to the design detail. With Inroads and Microstation, the
designer can view work 3-dimenionally, which can give a better conceptional look of the design.
Model viewing provides the means to review work 3-dimenionally, therefore giving the
designer a better concept of the overall solution.

DISCUSSION:

To obtain the desired end product the designer needs the original DTM of the existing conditions
along with the structure DTM'’s generated during the design. Using the Microstation command of
Render while in an Iso view, the designer will be able to view the work 3-dimenionally.

DESIGN SOLUTION:

Details of design surfaces will not be discussed in this solution, and it will be assumed that the
designer will have them generated. Inroads will be used to load and write the original and design
surfaces to the design file. As mentioned above, Microstation commands will then be used to
display the surfaces in 3-D model viewing.

SOLUTION PROCEDURE:

7. Select InRoads Main Menu, File, Surface, Open to load the original surface and design
surfaces.

8. Select InRoads Main Menu Settings, Locks, Write for graphics to be written to design file.

9. Select InRoads Main Menu, View, Triangles for the following dialog box:

o iew Trnangles
Prefererices Sumbology

Siifacer  d3 0439 |

Fanciefods: | lgnome i
Siale: i1.EIEI

[ Planarize

| Apply | Cloze: l

Surface triangles should be placed on a level which has no other graphics. Use Symbology
to change characteristics of triangles, if desired. Select appropriate surface then Apply.
Display all surfaces in same manner.
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10. Turn all levels OFF, except for those on which the surface triangles are located.

11. Select Microstation, Key-in, View=ISO, then place data point within design file. Select
Microstation Main Menu Tools, 3D and B-Splines, 3D View Control for rotation of the view
as needed.

In this example, the dark triangles represent the original ground surface. The lighter triangles
represent three dikes to be constructed along with containment stone to be placed between

the dikes.

12. Select Microstation Main Menu Settings, Render, Global Lighting for following dialog box:
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¥ Global Lighting
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Phiarig : > |32 skysamples. [22.07 % of aptimal (145]
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¥ Approsimate Ground Reflection for Sky Light- m

Settings can be as shown above, or the designer may want to experiment.

13. Select Microstation Main Menu Utilities, Render, Smooth and place a data point in the
design file.

Conforming to the colors of the triangles and the settings chosen in Step 6, the view will be
shaded accordingly. The 3D Model Viewing allows the designer to view shaded surfaces
from any angle, thus giving a clearer understanding of the design.
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RELATED APPLICATIONS:

3D Model Viewing is possible for any surface(s) comprised of closed elements.
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Solution 1.4 Application
Microstation
Creating 3D Fillets InRoads

InRoads SelectCAD
DESCRIPTION OF PROBLEM:

There is no direct way of creating a fillet between non-planar elements in either MicroStation or
Inroads.

This solution provides the means to draw a 3D fillet for plan views. The resulting drawing
element will be a complex chain.

DISCUSSION:

Most of the time drawings will need to be “ cleaned up” after two intersecting surfaces have been
created and written to a design file using Inroads’ roadway modeler. 3D fillets may be required

when a road/ramp intersects another road atop a levee. These elements can then be
incorporated into the final design surface.

QUADRANT 1 ‘ff

Second Alignment —.
L

First Alignment — R
""“-‘_E{n

L

CQUACRANT 2

Width 1

PLAN VIEW

DESIGN SOLUTION:

Inroads One-Center Curve feature can be utilized to create a planar fillet-type horizontal
alignment between two intersecting horizontal alignments. The Inroads View>3D Alighment
feature can then be used to create this alignment three dimensionally by utilizing vertical offsets.
SOLUTION PROCEDURE:

1. Open the geometry file containing the two intersecting horizontal alignments.

2. Make sure that both Write and Auto Plot are toggled on in the Inroads Locks dialog box.

3. Select Palettes>Figure from the Inroads pull-down menu.
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10.

11.

From the figure pallet, select One-Center Curve.
Enter the desired radius, and offset widths in the One-Center Curve dialog box and hit OK.

Inroads will then prompt you to “ Identify First Alignment.” Place a data point to select the
horizontal alignment associated with Width 1 in the One-Center Curve dialog box. Inroads
will then prompt you in a similar manner to “ Identify Second Alignment.” Place a data point to
select the horizontal alignment associated with Width 2. You will next be prompted to
“Identify Quadrant for Return.” Place a data point in the quadrant in which you require a fillet
and a second data point to accept the fillet or hit reset to reject the curve. This process can
be repeated for each quadrant requiring a fillet. At this point, Inroads has created a planar,
fillet-shaped horizontal alignment for each quadrant selected. The stationing for each fillet-
shaped horizontal alignment runs from the point nearest the “ First Alignment” to the point
nearest the “ Second Alignment.”

MicroStation’s Partial Delete can now be used to truncate roadway lines to the tangent
points of the fillets.

Snap to the roadway lines at these tangent points, and record the elevations on a piece of
scratch paper.

Select View>3D Alignment from the Inroads pull-down menu.

In the View 3D Alignment dialog box, select Include Alignment, and enter the name of one
of the fillet-shaped alignments you have just created. Inroads automatically names these
alignments with sequential numbers reflecting the order in which they were created. Make
sure the Station toggles are off and Horizontal Offsets are setto “ 0" . Vertical Offsets
should be set with the elevations at the points tangent to the edge of the roadways. The
Start elevation should be the point tangent to the edge parallel to the “ First Alignment,” and
the Stop elevation should be the point tangent edge parallel to the “ Second Alignment.”

It is important to note that the 3D alignment created is actually a complex chain; therefore,
the radius cannot be dimensioned using automatic dimensioning tools. The planar alignment
created is an arc and can be automatically dimensioned. For this reason, you may wish to
retain the planar alignment on a non-plotted level, or dimension this element prior to deleting
it.

EXAMPLES/RESOURCES:

None.

RELATED APPLICATIONS:
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Solution 1.5 Application
InRoads
Converting Raw Sounding Data (water depth) into InRoads SelectCAD

DTM (elevation) File

DESCRIPTION OF PROBLEM:

Raw sounding data can come in the format of Easting, Northing, and depth. It is desired to have
the DTM file using elevations instead of water depths.

This solution provides the means to create a DTM file with elevation to represent the
sounding data.

DISCUSSION:

The normal end product in the sounding process is an 'existing condition' DTM representing the
elevation of the river or lake bottom. The survey may have done by measuring the water depths.
DESIGN SOLUTION:

The creation of the existing surface with elevations makes use of the InRoads View > Isopach
feature, which draws contours that represent the 'difference surface' between water depth
condition DTM and the elevation condition DTM.

SOLUTION PROCEDURE:

14. Select File > Surface > New. Type in a surface name (depth) and then hit Apply.

15. Select File > Import > ASCII Surface. Set the following settings and then hit OK:

Surface: depth {select the surface name that you just created}

Name: {select the filename of the data file}
Directory: {select the directory where the data file exists}
Filter: ** {or select the extension of the data file}

Point Type:Random
File Type: Easting Northing Elevation {or Northing Easting Elevation if appropriate}

16. Triangulate the surface you just created, using Utilities > Triangulate Surface.
17. Select View > Perimeter
18. Select File > Surface > New. Type in a surface name (Icp) and then hit Apply.
19. Select Utilities > Generate > Surface. Set the following settings and then hit Apply:
Surface: Icp {select the surface name that you just created}
Generate As: Planar
Number of Points: 1000
Origin Northing:  {select a point outside of the displayed perimeter and to the lower left}

Origin Easting: {select a point outside of the displayed perimeter and to the
lower left}
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Origin Elevation: {elevation of water on day of sounding (usually LCP)}

Extents Delta Northing:  {a distance in the y direction to a point outside of the displayed
perimeter and to the upper right}

Extents Delta Easting: {a distance in the x direction to a point outside of the displayed
perimeter and to the upper right}

Extents Delta Elevation: 0

20. Triangulate the surface you just created, using Utilities > Triangulate Surface.
21. Select File > Surface > New. Type in a surface name (elevations) and then hit Apply.
22. Select View > Isopach. Set the following settings and then hit Apply:

Original Surface: depth {select the surface name representing the water depths}

Design Surface: Icp {select the surface name representing the water elevation}
Isopach Surface: Toggle on — elevations {select the surface name that you just created}

Display Mode: all points

Cut Height: Toggle off
Fill Height: Toggle off
Planarize: Toggle off

23. Triangulate the isopach surface you just created, using Utilities > Triangulate Surface.

24. Select Utilities > Review Surface. Review the elevations of the isopach surface to verify
that they seem reasonable. If not, review the other two surfaces to see if they seem
reasonable.

25. Select File > Surface > Save As. Save the isopach surface. (Save the other surfaces if
desired.)

RELATED APPLICATIONS:
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Solution 1.9 Application
MicroStation SE/J
MicroStation Macro for Plotting InRoads

Station-Elevation Data on a Profile

DESCRIPTION OF PROBLEM:

A designer often needs to plot data from ASCII files in graphs. The data could be station —
elevation pairs from a hydraulic design program, or other data.

This solution provides a MicroStation Basic Macro that reads station — elevation data from
an ASCII file and plots the data in a design file.

DISCUSSION:

A profile along an alignment, possibly representing a channel, can be generated very quickly
using InRoads. Adding a line to a profile representing the computed water surface, for example,
can be very tedious if each point is added manually. Many hydraulic analysis packages are able
to output a data file that represents the position along the channel (station), and the computed
water surface at the station.

Frofile Windcw

/I.l-t FROM DATA IN FILE

* 7

] F— . .

z \ENETNB GROUND

;' 1d - - - I - - . I - - - I - - - . ) . . 1
8 = E = = 3
T =] T = ¥ T
[w] - (] L I

Sftotion

DESIGN SOLUTION:

This MicroStation SE and J macro reads point data from a text file and places a line in the design
file from point to point. Dialog boxes allow the user to set line attributes and the profile’s
exaggeration, beginning elevation, and beginning station.

SOLUTION PROCEDURE:

1. From the MicroStation pull down menu select Utilities > Macros > graph3b > run.

2. In the “ Choose a File to Open” dialog select your file and data point on OK.

3. In the “ Macro — Line” dialog, set the line preferences and the profile parameters. The line color
and weight are selectable. Profile parameters such as horizontal and vertical exaggeration, as
well as the beginning station and elevation of the profile are entered. Data point on OK when
complete.

4. Tentative to the lower left corner of the profile window and accept this point. A line will be
drawn in the profile window from point to point along the user defined data.
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EXAMPLES/RESOURCES:

Files Included:

Graphb3.ba compiled macro code (needed to use the program’s dialog boxes)
Graphb3.bas macro source code

Graph.txt sample data file listed below

Data File:

The data file must be in the format shown below. The first number represents the station and the
second represents elevation. The numbers in each line must be separated by a comma, and
each line must end with a return

0,17
100,17.5
200,18.5
300,19
350,19.5

Installation:
Copy the graphb3.ba and graphb3.bas files to the MicroStation macros directory. This is usually
c:\win32app\ustation\macros.

RELATED APPLICATIONS:

The profile command from InRoads can be used to generate the profile window.
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Section 2 -- Levees and Channels

This section provides design solutions specifically applicable to Flood Control
projects making use of Levee and Channel features to provide protection against

flooding.
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Solution 2.1 Application
InRoads
Drainage Channel at Toe of Levee InRoads SelectCAD

DESCRIPTION OF PROBLEM:

The design problem is having a levee with a ditch along the toe, and both features having
different slopes along the centerlines. A single template will not work in this situation because the
horizontal distance between the centerline of the levee and the centerline of the ditch is
constantly changing.

"This solution provides the means to draw the ditch along the toe of a levee in plan view.

DISCUSSION:

The interior drainage plan includes having a ditch run along the toe of the landward side of the
levee. The figures below show this in profile and section view. This dilemma occurs when the
slope along the centerline of the levee varies from the slope defining the drainage ditch. (i.e. The
top of the levee is at elevation 600.0; but at sta 0+00, the ditch elevation is at 590.0 and at sta
3+00, the ditch elevation is at 589.0.)

G100 = = E10

CITCH LEVEE
I.I—I'I:‘IF' OF LEWYEE : i
1
I

o j: 5050 B0 LANDWARD i - RIVERWARD

—EXISTING GROUND LINE i
S Mo, R e A R i

III'—EIJTTI:H-'H OF DITCH
580 L 1 1 L L 580

O+ 1-+H00 EHG0 3+HL0
PROFILE

SECTION

DESIGN SOLUTION:

The answer is to define the horizontal and vertical alignment of the levee and to define a vertical
alignment for the ditch based on the horizontal alignment of the levee. Then by defining a
template and using a decision table, the roadway modeler will be used.

SOLUTION PROCEDURE:

1. Load the surface representing the existing condition, the geometry representing the
horizontal alignment and the vertical alignment [topl] of the levee, the project template library
[english.tml], and the project roadway library.

2. Select File > Geometry > New and create a new vertical alignment [ditch1] under horizontal

alignment leveel. Select Palettes > Vertical Edit > Add Vertical Pl and define the new
vertical alignment representing the ditch.
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3. Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the template and a description and toggle the type
to template. Then select OK.

4. Within the Define Template dialog box, hilight the template that was just created and select
Edit. Define the levee top width as the backbone and the side slopes as the cut and fill.
Select Close. Select File > Save.

5. Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the decision table [ditch] and a description and
toggle the type to decision table. Then select OK.

6. Within the Define Template dialog box, hilight the decision table that was just created and
select Edit. Within the Edit Decision Table dialog box, select +after. Edit the Add Decision
Table Record such that the final decision table has entries as shown below. Select Close.
Select File > Save.

Decigion Table

Hinge Cut -25.000x 50000 = = oz A Z leveel, ditch C.Co
Cut Bench C.C00x 1C.00 ¥ % 0% fﬁJ_?. Z leveel, ditchl C.Ca
Bench Fill 33,3337 500,00 * = o« [TM arig 0,00

7. Select Palettes > Design Roadway > Define Roadway. Select Add. Within the Add
Roadway dialog box, type in the name of the roadway and a description. Then select OK.

8. Within the Define Roadway dialog box, hilight the roadway that was just created and select
Edit. Within the Edit Roadway Table dialog box, select Add. Within the Add Roadway Entry
dialog box, type in the beginning station and the interval distance. Toggle the alignment side
to left and right. Select the template for each the left and the right. Toggle decision table for
the left and template for the right. For the left, enter in the decision table name. Select
Apply. Select Cancel. Within the Define Roadway dialog box, select Close. Select File >
Save.

9. Select Palettes > Design Roadway > Roadway Modeler. Within the Roadway Modeler
dialog box, hilight the roadway and the original surface and select Apply.

EXAMPLES/RESOURCES:

Template library = english.tml

RELATED APPLICATIONS:
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Solution 2.2 Application
InRoads
Design of Dike for Bank Stabilization and Navigation InRoads SelectCAD

DESCRIPTION OF PROBLEM:

Dikes are a proven means to help bank stabilization and navigation within virtually all types of
waterways. A dike design will vary as to the engineering need and funding available. With
InRoads the designer can vary their design in effort to obtain a quality and economical solution.

This solution provides the means to design a dike and vary the height, crown width, and
length as needed to obtain the desired solution.

DISCUSSION:

The normal end product in the design process is an 'existing condition' DTM and a 'dike surface'

DTM. To obtain a desirable end product, the designer may have to go through several iterations
where the height, width, and length of the dike will vary.

-
- et s E
[ gy o, T N i
H_,f———_f-ﬂ'”f :
PLAN VIEW SECTION VIEW

DESIGN SOLUTION:

Dike design uses many InRoads features that will be reviewed below. The end product will be a
dike surface, which will display accurately on the original surface. From these surfaces, cross
sections can be generated and stone quantities can be obtained.

SOLUTION PROCEDURE:

26. Select InRoads Main Menu, File to load the original surface, representing the existing
condition, and create a project geometry, template library, and roadway.
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27. In Microstation, place a line along the azimuth and in the location chosen for the dike.

28. Select InRoads Main Menu, File, Import, Geometry from Graphics , and the following
tutorial will appear:

“Impull Geometry From Graphics
Preferences Setip

Narte: |1
Discription;: I
Pisference: | defaul

[} ez Farcs
W Use TagData
Progct  Active |

Marme Corflists:  No Dvenate |

drely | Clse |

Select Horizontal Alignment, give an alignment name, select Use Tag Data, and Apply.
Identify the line placed in Step 2 with a data point. The dike horizontal alignment has been

created.

29. Select InRoads Main Menu Palettes, Profile, Profile for the following tutorial:

Freteiznca:  Sunbology - Szhp

Suiface [0 ak
|II_

Sowce | Al |
Ebormerd: d2oo
Veqhicsl Eraggargion | 1.00
Hoilzorcal Exsogaanon | 1.00
Ougchion | Left-ToFigh
T Flarmatic Lines
I Eleswation Livis
Mirkvaae, [ S0
Masmram | G000

™ i Station Limiz
. TR

Cob] e |

Identify Surface, Source is alignment, set exaggeration and elevation limits then Apply. Place
a data point in the design file to identify the desired location for the profile.

30. The total horizontal alignment should be shown on the profile. Use Microstation Place Line
command to draw the outline of the dike on the horizontal profile.

31. Select InRoads Main Menu File, Geometry, New, for the following tutorial:
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Mew Geometiy B
Preferences

ookt Veical Blignment. |

Avre Definition._Parabala I
Mame: |
Diescription; I
Preference: [ default
Awailable
d2_ 0499
dz 9 30
dike2

Apply I Cancel I

Select Vertical Alignment, Arc Definition is Parabola, name the alignment, give description,
then Apply.

32. Select InRoads Main Menu Palettes, Vertical Edit, Add Vertical PI.

- -
t_ 1 L fedotad | |
- ol T T =1 -
e Loy . -l
- - -
a "ﬁ -
ey
b"""--u,__
- o -
- -
- -
L 0 ] L L o L -} - - - - E_| - k1 - 3 o - ] i E ! E_] E -} - - - - S o

Add a vertical Pl at the start, at each breakpoint, and at the end of the dike outline placed in
Step 5.

33. Select InRoads Main Menu Utilities, Review Alignment, All Vertical. Identify the vertical
alignment with a data point and a dialog box will show the vertical Pl stationing.

34. Select InRoads Main Menu Palettes, Desigh Roadway, Define Template, to design dike

template.
"'Deﬁng Templale E I
Bl Settings Ubiities Report”
. HName de
Diescriptiorr tem fib for e au vaches
10_dke T 1
20_or T
25:c[ T Add Template B
4 dke T =i
4 ex T {T]ame-- l |
5 cap T Diescriptio: |
; y Type:  Template I
ddd | Copy | Edi | i :
Delete | Fename| Cose | k| Cancel |

Select Add, assign name and description, then OK. Select the template just created then
Edit.
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Assign dike crown to left and right backbone and extend left and right fill to ensure intersect
with original ground surface when roadway modeler is executed. Note: There are other
methods available to obtain the desired dike template.

35. Select INnRoads Main Menu Palettes, Design Roadway, Define Roadway, to set the
stationing of the template.

“_Deﬁne Roadway E

File Settings Ubiities Repart:
Mame; disswamp
Deescriptiors: oy far dismal swamp
Mame: Description
a2_dl nwy for dike 1 with alt 2
a2 d2 iy for dike 2 with &t 2
a2 di iy for ke 3 with alt 2
1alt1_fill iy for fill 1- &k 1 Add Roadway BE
altl_fill2 iy for fll 2 - alt 1 D
ali_stl mwy for stone toe 1- alt 1 N@me I| |
: Descipton: |
Add | Copy | Edi | ' :
Deke | Rename|  Close | o] Carcel

Select Add, assign name and description, then OK. Select the roadway just created then
Edit.

[oir Aoy P H|
s Jxb
Ham &2 d1
Cumorgimn e i dbn | sitholl 2
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36.

37.

Select Add, for Add Roadway Entry. Enter Station, Interval, and Offset. Select Template
from list. Enter Catch Point as template and Maximum Cut Dis. as zero, then OK. Do the
same entries for each station needed.

Select InRoads Main Menu Palettes, Design Roadway, Roadway Modeler.

"R oadway Modeler
Freferences Symbology  Setup

Harz Alg: d2ea
Wert. Alg: d2 0439
Stationing: 145512 To 8+70.73

Boadway Urginal Surface

a2 dl |~ | Default
a2_d2 - ds_ 04399 i
az_d3
alt1_filll
alt_fill2
alt1_=t1 =

- Station
I | Station Limits

Apply l Eancel I

Select Roadway from Step 10 and Original Ground surface then Apply. A dike surface has
been created along the horizontal alignment and to the limits of the vertical alignment. The
surface has been assigned the name given to the Active Layer, Edit Template dialog box

shown in Step 9.

Select InRoads Main Menu Utilities, Review Surface. The following dialog box will allow the

surface name to be changed, if needed.

"™ Review Surface | X] i
Eiface: | ds 0499 |
M ame: ids_0498_ii
Diescription: | dismal swamp survepboth ob and kpd 04/33
Mawirum Length ’ 300.00 i~ Data Totals
Material. [Wot Defined Active: Deleted  Total
Fardom; 4077 11 4088
Breakline: 105 a 105
DataRange ——————— Contour: il 0 il
Mirimum Maimum |nferrad: il 0 il
Mothing: . 257287.03 25952258 |nler!0r: 0 0 0
Easting 350949358 asaononpn| | CHtetior 0 0 0
o - Paints: 4182 11 4193
i i B | Thengles  B244 120 838
[ &poh | Cancel I

Surface name is same as the Active Layer, Edit Template dialog box shown in Step 9. Name
and Description is changed as needed.

38. Select InRoads Main Menu File, Surface, Save As to save file to appropriate directory.

39. Select InRoads Main Menu Palettes, Volumes, Triangle Volume for surface comparison.
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-1
Mg
[+ Cubic Feset i Dl Yedch

Eraie '“‘D‘:‘
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M
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Lt |

Clzm
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Select Add, choose Original Surface and Design Surface just created in Step 11. These
surfaces will be shown in the dialog box. Highlight with data point as shown above, then
Apply. The surfaces will be compared and the volume of stone required will be shown.

40. To compare surfaces using cross sections InRoads Main Menu Palettes, Cross Section,
Cross Section.

Frek Gtk Sphup Custon
Pigvrent diea S [Talauk
Soce S | e 499§
et Exagpe.: | 1.0 = di
Inbmeat 10000 [ inckw Desarch
Ldi Offgmd { -1 0100 (il
AghtOffget {10000 | [
- Limitz
[ Station Linit I Ebrvntion Liniz
s e QIgEIRER M |
U LT
D eopley Cotical Suctinns
. CrozSestors I Casdnel Forks
[~ Flarinetic Linss F Hagaortel Exeris
™ Crisa Epnply Cieess S el I Eipei applealion Statire
dpck | Cuen | O |

Alignment should be the current horizontal alignment and Source is alignment. Use
Preferences to choose desired grid scale. Insert desired Vert. Exaggeration and Interval.
Insert the Left and Right Offset for the desired cross section length. Surface should be both
the original surface and the dike surface created in Step 11. Display is set to Cross Sections,
Critical Sections to Horizontal Events, then Apply. Place a data point within the design file

and the cross section group will be displayed.

For cross section volume, Select InRoads Main Menu Palettes, Volumes, End-Area
Volume.

41.
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42.

43.

"™ End-Area Yolume
Preferences. Svmbology  Setup

Section Set: [5
0 =
=]

Surfaces [gs 0499 i
a2_d1

Original Surface; [ds_ 0495 5 |
Diesign Suface: [a2 a1
Subgrade Surfses: [
CutFactor [1.000

Fill Factar 100

I Cibic Fest to Cubic Yards
¥ Display Aress ¥ Annotate Aress
Method::  Standard.

Cut:
Fill:
Met:

Ciose_|

Select Section Set, and Original Surface and Design Surface from Surface list. If desired,
check Cubic Feet to Cubic Yards, Display Areas, and Annotate Areas. Select Setup, Report,
and ASCII Report to enter report name and directory, then Apply. The surfaces on the cross
sections will be compared and the needed volume of stone will be recorded under Fill. The
report can then be imported in to Excel or a similar spreadsheet for editing.

Dike configurations can be change by modifying the current template or copying the template
to another name and modifying the copied template. This can be done by choosing the Add
and/or Edit Command shown in Step 9.

All or portions of the dike can be moved horizontally and/or vertically by use of the horizontal
and vertical offset shown in Step 10, Edit Roadway Entry. To move the dike template to the
left of the alignment, use a negative number for the horizontal offset, and a positive number
for a right horizontal offset. Likewise, use a negative number in the vertical offset to move the
dike template below the alignment elevation, and a positive number in the vertical offset to
move the template above the alignment elevation. To move the alignment permanently, the
PI's for the horizontal alignment can be moved by Palettes, Horizontal Edit, Move
Horizontal PI, and the PI's for the vertical alignment can be moved by Palettes, Vertical
Edit, Move Vertical PI.

RELATED APPLICATIONS:

In addition to designing and estimating quantities for dikes, this procedure can be used for road
and levee design.
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Solution 2.3 Application
InRoads
Layout of Channel Excavation with InRoads SelectCAD

Multiple Intersections of Existing Ground Line

DESCRIPTION OF PROBLEM:

When an InRoads template is used for creating a channel cut, there are situations where the
outslope of the channel may intersect the existing ground line several times. In these situations
the template will terminate the slope at the first intersection with the ground surface. If the design
requires that the channel slope be carried beyond the first intersection with the ground, the
problem exists in getting InRoads to ignore the first intersection, in order to search for a second
(or third) intersection with the existing slope.

This solution provides the method for directing InRoads to continue the slope of a channel
template beyond the first intersection with the ground.

DISCUSSION:

Often, in channel modification for a flood control project, an existing stream channel is reshaped
to provide larger capacity, cleaner flow lines, and stable channel slopes. The standard tools for
designing the channel cut in InRoads are templates, however there are conditions where a
template does not deliver the desired result. One such condition is when the existing channel has
very steep, benched, or undercut banks. When this condition is present, a simple InRoads
template often produces an incorrect top of slope line because it stops at the first intersection that
it finds with the existing ground. An example of this condition is shown in the plan and section
below.

FIRST TEMPLATE INTERSECTIOM- . ]
aznh / CUT AS MODELED 1520
= F m
= [ ——— /£ = p
i ———_____.___ i | |:|:.
L= e i R 4 1':
o P !;’ Bt e =
— S ¢ A =]
T oo ‘ I 1800 ©
ADDITIONAL REQUIRED CUT

|:|
Typical Section

/\&%v\

/\

Plan View
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DESIGN SOLUTION:

Method 1 -- Graphical.

If the sections which prematurely intersect the ground surface are relatively few, and the reach
being designed is short, a graphical solution can be used. This solution makes use of the
InRoads Cross Section to Surface command to modify each errant section found. The desired
channel template is used to generate an initial design surface using Roadway Modeler, sections
of the existing and design ground surfaces are displayed, and each section is inspected, and
corrected to intersect the existing ground at the proper location. Finally, the modified sections are
used to recreate the design surface correctly, using Cross Section to Surface.

Method 2 -- Decision Table.

When a long reach is being designed, and there are numerous sections which incorrectly
intersect with the existing groun, a decision table may be used to define the highest intersection
of the channel cut slope with the existing ground line. The decision table is set up to test each
section for an intersection of the slope with the ground surface, beginning with a slope purposely
long. The decision table seeks the ground surface with incrementally shorter outslopes, until it
finds one which intersects the existing ground. The first intersection it locates will be the last, or
"highest" intersection of the slope with the ground.

SOLUTION PROCEDURE:

Method 1 -- Graphical. (Filenames included in the procedure are for the example provided).

10. Load the existing ground surface DTM, the geometry representing the horizontal and vertical
alignments for the channel, the template library, and the project roadway library. For the
example they are:

Existing Ground Surface DTM = 2_3exist.dtm
Geometry File = sol2_3.alg

Template Library = sol2_3.tml

Roadway Library = sol2_3.tml

11. Select Palettes > Desigh Roadway > Roadway Modeler, run the roadway modeler to
create the design surface, and display the channel cut lines. Select "Channel" and "existing"
for Roadway and Original Surface respectively, as shown in the palette view below, and
Apply.

"™ Cross Section
.“__R_dadﬁa__p Modeler [ lf Preferences  Symbology  Setup  Custom
Ereferences Symbolagy Setup Alignment: sonZ_3 Surface;
Horz Alg: soln2 3 Source; _EI—H" nment D
3 _han bBok
‘Wert. 80, chan_baottom Wert Exagger: [1.00 _ e
Stationing: 0+00.00 To F+Ed 51 Intereal: | 25.00 ¥ window Clearance
B Left Offset: [-60.00 Tap: [5.00
il Dsnd e Right Dffset: [60.00 Battom; [5.00
(Charvel | =
~ Limits
¥ Station Limits ™ Elevation Limits
Start: ID+EIEI.DD Fdirirrm; |H2CI.DCI
Stop: I?+E4.51 b amirtware; lMFCI.DO
e ~ Display i Critical Sections
L ¥ Cross Sections ™ Cardinal Foints
I Station Linits ¥ Planimetric Lines ¥ Horizantal Events
Stark | 0+00.82 [ Create Emphy Crass Section ™ Super Application Stations
Stop: ] 7+64.51
Apply I Cancel I Apply I Cusztom | Cloze |
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12.

13.

14.

15.

Select Palettes > Cross Section > Cross Section, and set up the fields as shown in the
pallate view above. Make sure that the "Interval" shown matches the interval used to place
the templates within the roadway modeler run. Select Appy, and select a data point in the
design file to display the cross sections.

A
Viewing each cross section individually, use the MicroStation command ’ Extend
Element to Intersection to extend each design channel section to meet the existing ground
line at the point desired. An example section is shown below.

—DESIRED [NTERSECTIOM
- 820 - | - BZ20 "
FIRST INTERSECTION
= 3 =
== 1. .
k= =
=1 — — I=
> -
] =
=z =
L
BOC - - BOOG
| | 1 | | 1 | | |
-50 0 50
Once all of the cross sections have been adjusted to intersect the ground line at the correct

location, select Palettes > Cross Section > Cross Section to Surface. Select the section
set that represents the corrected cross sections (note: sets are numbered in order of creation,
with the highest number representing the last section set produced). Select the surface
name of the channel design surface that is being
modified (in this example, "Chan_bot"). Target is the =
surface that the corrected DTM will be created in, and Section Set: [15

can either be the same as the original surface, or can be ‘

any of the other surfaces loaded. Use random point

"™ Cross Section To Suiface

type. The Empty Design Surface toggle will delete all Bttt Rlacil i
previous DTM data from that surface name, and should PR ﬁﬂ“
be used any time the data is being directed to a surface

that has previously loaded data on it Enable Add e
Exterior Boundary. Display Only acts as a "reverse Puint Type: _Random

write lock"”, and may be used if you would like to review ¥ Emply Design Surface

the results of your changes, without actually re-writing I¥ Add Esterior Boundary

the previous data. Apply the dialog box. I Display Orly

Apply i Caticel I

Select Palettes > Cross Section > Cross Section and

set up the dialog box to redisplay the cross sections, as

in step #3 above. Review the cross sections in comparison to the original displayed set, in
order to verify their accuracy.

Method 2 -- Decision Tables.
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EXAMPLES/RESOURCES:

Method 1 -- Graphical.

The example that is used in the solution procedure consists of five InRoads files, that are
included in the solution directory .\soln2_3\ :

soln2_3.dgn MicroStation File containing topographic mapping

2_3exist.dtm Existing Ground Digital Terrain Model for topographic map
soln2_3.alg Alignment File

soln2_3.rwl Roadway Library File

soln2_3.tml Template Library File

RELATED APPLICATIONS:
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Solution 2.4 Application
InRoads
Placement of Keyed-in or Benched Riprap InRoads SelectCAD

DESCRIPTION OF PROBLEM:

When channel or levee work is protected by riprap placed along the slope, the toe of the riprap is
typically benched and keyed into the existing ground surface in order to provide a stable section.
The problem laying out the section is generating a bottom of riprap surface, which properly
intersects the existing and design surfaces at both ends of the section.

"This solution provides the means to generate a surface representing the bottom of the
riprap layer.

DISCUSSION:

In order to accurately represent the riprap in section, and provide for quantity calculation, a
surface must be generated which represents the bottom of the keyed-in riprap. A key-in may
exist for a either channel excavation or levee placement. Examples are shown below. It is
desireable to have the riprap surface intersect, and end exactly at, the design surface and
existing ground surface respectively.

LEYEE

EL. £40.0

——

RIPRA&P BEMNCH

RIFRAF KEYEL—I[H

DESIGN SOLUTION:

The solution for both design situations is in the use of a decision table. The excavation and fill
conditions are handled slightly different because of the starting point. For channel excavation,
the starting point is near the bottom of the slope. For a levee, the starting point is near the top of
the slope. The roadway modeler is used in both conditions to develop the DTM from the template
and decision table.

SOLUTION PROCEDURE:

16. Load the surface representing the existing condition, the design situation, the geometry
representing the horizontal alignment and the vertical alignment of the levee, the project
template library [english.tml], and the project roadway library.

17. For channel excavation, start at the bottom. First Select Palettes > Design Roadway >
Define Template. Select Add. Within the Add Template dialog box, type in the name of the
template and a description and toggle the type to template. Then select OK. Within the
Define Template dialog box, hilight the template that was just created and select Edit. Edit
the template such that the hinge is at the bottom of the channel slope as shown below. Select
Close. Select File > Save.
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TEMPLATE

18. Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the decision table and a description and toggle the
type to decision table. Then select OK. Within the Define Template dialog box, hilight the
decision table that was just created and select Edit. Within the Edit Decision Table dialog
box, select +after. Edit the Add Decision Table Record such that the final decision table has
entries as shown below. Select Close. Select File > Save.

Decision Tob e
Hirge cut -33.333% 500,00 #* * * ¥ OTM crig -5.80
cut Shoulder 50, 000% B0, 00 #* # * DT hdA T M 0. 00

19. For a levee, start at the top. First Select Palettes > Design Roadway > Define Template.
Select Add. Within the Add Template dialog box, type in the name of the template and a
description and toggle the type to template. Then select OK. Within the Define Template
dialog box, hilght the template that was just created and select Edit. Edit the template such
that the hinge is near the top of the levee slope as shown below. Select Close. Select File >

Save.
H

TEMPLATE

20. Select Palettes > Desigh Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the decision table and a description and toggle the
type to decision table. Then select OK. Within the Define Template dialog box, hilight the
decision table that was just created and select Edit. Within the Edit Decision Table dialog
box, select +after. Edit the Add Decision Table Record such that the final decision table has
entries as shown below. Select Close. Select File > Save.
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Cecision Tdable

Hinge Cut —-33.333%
Cut Bench —-33.333%
Bench Fill 0. Dd0%
Fill Shoulder 50.000%

SO0.00 #
B.70
12.70
00,00

#*

* ¥

#* o #

G90. 00
&84, 0d
&9, 00
MATM

0.00
Q.ac
0.a0
0.00

21. Select Palettes > Design Roadway > Define Roadway. Select Add. Within the Add
Roadway dialog box, type in the name of the roadway and a description. Then select OK.

22. Within the Define Roadway dialog box, hilight the roadway that was just created and select
Edit. Within the Edit Roadway Table dialog box, select Add. Within the Add Roadway Entry
dialog box, type in the beginning station, the interval distance and the vertical offset. Toggle
the alignment side to both or left and right which ever is applicable. Select the template for
both sides. Toggle decision table for both sides and enter in the decision table name. Select
Apply. Select Cancel. Within the Define Roadway dialog box, select Close. Select File >

Save.

23. Select Palettes > Desigh Roadway > Roadway Modeler. Within the Roadway Modeler

dialog box, hilight the roadway and the original surface and select Apply.

EXAMPLES/RESOURCES:

Template library - english.tml

RELATED APPLICATIONS:
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Solution 2.5 Application
InRoads
Generating Topsoil Surface InRoads SelectCAD

DESCRIPTION OF PROBLEM:
The problem is generating a topsoil surface that intersects with the design surface.

"This solution provides the means to generate a surface representing the bottom of the
topsoil layer which will calculate a true volume of topsoil when calculated against the
design surface.

DISCUSSION:

The problem is generating a topsoil surface that intersects with the design surface. It's easy to
generate a topsoil layer that intersects with the existing ground surface and in section view, it
looks correct. But when the volume is calculated between the design surface and the topsaoil
surface, it misses a small corner of topsoil. See example below. The topsoil surface needs to
intersect with the design surface to get a true calculation of the volume.

DES [GN ol e
st SURFACE g .
SURF ACE ; y
) ]
QB  R L
TG v "‘*-..-___ : 3
MR = 1 !
n Fa
™ rs
THE AREA THAT IS OMITTED - 7l

WHEN CALCULATED THE WOLUME AR .
TOPSOIL IF THE TORSOIL SURFACE o=
INTERSECTS THE EXISTING GROUND

INSTEAD OF THE DESIGMN SURFACE

DESIGN SOLUTION:

The answer is to have the topsoil surface intersect the design surface by using a decision table.
Then the roadway modeler will be used.

SOLUTION PROCEDURE:

24. Load the surface representing the existing condition, the geometry representing the
horizontal alignment and the vertical alignment of the levee, the project template library
[english.tml], and the project roadway library.

25. Create a template for the topsoil layer. Select Palettes > Desigh Roadway > Define
Template. Select Add. Within the Add Template dialog box, type in the name of the
template and a description and toggle the type to template. Then select OK. Within the
Define Template dialog box, hilight the template that was just created and select Edit. Define
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the topsoil top width (which is less than the levee top width) as the backbone and the side
slopes as the cut and fill. Select Close. Select File > Save.

26. Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the decision table and a description and toggle the
type to decision table. Then select OK. Within the Define Template dialog box, hilight the
decision table that was just created and select Edit. Within the Edit Decision Table dialog
box, select +after. Edit the Add Decision Table Record such that the final decision table has
entries as shown below. Select Close. Select File > Save.

Gecisicn Tohls

Hirgae Cut —33.333% RO0.00 * F * ¥ DT arig Cn 00
cut Bench 0. 00a% 200.040 #* *  * DTH M&IH .o
Hirges Cut =33.333% &HO00.00 * *  * OTH o ig Cn Q0
cut Bench S.000% =00.00 #* * ok DT M& TN o.ao

27. Select Palettes > Design Roadway > Define Roadway. Select Add. Within the Add
Roadway dialog box, type in the name of the roadway and a description. Then select OK.

28. Within the Define Roadway dialog box, hilight the roadway that was just created and select
Edit. Within the Edit Roadway Table dialog box, select Add. Within the Add Roadway Entry
dialog box, type in the beginning station, the interval distance and the vertical offset. Toggle
the alignment side to both. Select the template for both sides. Toggle decision table for both
sides and enter in the decision table name. Select Apply. Select Cancel. Within the Define
Roadway dialog box, select Close. Select File > Save.

29. Select Palettes > Design Roadway > Roadway Modeler. Within the Roadway Modeler
dialog box, hilight the roadway and the original surface and select Apply.

EXAMPLES/RESOURCES:

Template library = english.tml

RELATED APPLICATIONS:
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Solution 2.6.A. Application
InRoads
Ramps along a Slope (Channel or Levee) InRoads SelectCAD

Method A -- Simplified

DESCRIPTION OF PROBLEM:

The design problem is having a ramp running off of or onto a levee or coming in or out of a
channel. This ramp, for example, could be a maintenance road or a recreational trail. A single
template will not work in this situation because the elevation of the ramp changes as it moves
along the slope.

"This solution provides the means to draw a ramp along a slope in plan view.

DISCUSSION:

The design includes a recreational trail along the top of levee and the trail has entrance/exit
points along the levee. The design could be used in many instances. The figures below show
this in plan and section view. One single template can not be used to define this situation since
the distance from the ramp to the levee changes as the elevation of the ramp changes.

--— .'
| —
R&MP |
PLAN SECTION

DESIGN SOLUTION:

A simplified answer is to define the horizontal and vertical alignment of the top of levee. Then
define two additional templates to be used at the beginning and end of the ramp. The roadway
modeler will be used.

SOLUTION PROCEDURE:

30. Load the surface representing the existing condition, the geometry representing the
horizontal alignment and the vertical alignment of the levee, the project template library, and
the project roadway library.

31. Choose in plan view where the ramp is to begin (the top.)

Slope of the ramp = R
Side slope of the levee = S
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Elevation of the top of levee where the ramp begins = E1
Elevation of the existing topography where the ramp is to end = E2
Distance along the levee between the beginning and the end of the ramp = D

ASSUME
2 X RAaMP
WIDTH

D = {E1 - E2) -\/iRHOG]z _ g2

32. Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the template [10_3] and a description and toggle
the type to template. Then select OK.

33. Within the Define Template dialog box, hilight the template that was just created and select
Edit. Define the levee top width as the backbone and the side slopes as the cut and fill.
Select Close. Select File > Save.

34. Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the template [ramp_top] and a description and
toggle the type to template. Then select OK.

35. Within the Define Template dialog box, hilight the template that was just created and select
Edit. Define the levee top width on one side as the backbone. Define the levee top width
and ramp width (at the top of the slope) on the other side as the backbone. Define the side
slopes as the cut and fill. Below shows an example. Select Close. Select File > Save.

R & MP
WIDTH

$—| ’—& LEVEE SE1-ER)

LEVEE

—— T —
—

RAMP_TOP WIOTH  pamp_paT

36. Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the template [ramp_bot] and a description and
toggle the type to template. Then select OK.

37. Within the Define Template dialog box, hilight the template that was just created and select
Edit. Define the levee top width on one side as the backbone. Define the levee top width
and ramp width (at the bottom of the slope) on the other side as the backbone. Define the
side slopes as the cut and fill. See example above. Select Close. Select File > Save.
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38.

39.

40.

Select Palettes > Design Roadway > Define Roadway. Select Add. Within the Add
Roadway dialog box, type in the name of the roadway and a description. Then select OK.

Within the Define Roadway dialog box, hilight the roadway that was just created and select
Edit. Within the Edit Roadway Table dialog box, select Add. Within the Add Roadway Entry
dialog box, type in the beginning station and the interval distance. Toggle the alignment side
to both. Select the template (10_3). Select Apply. Repeat for a station that is twice the
ramp width before the start of the ramp. Select Apply. Type in the beginning station of the
ramp and the interval distance. Toggle the alignment side to left and right side. Select the
template (10_3) for the right side and the template (ramp_top) for the left side. (Reverse
sides if necessary.) Make sure that the toggle Use Transition Template is on. Select Apply.
Type in the end station of the ramp and the interval distance. Toggle the alignment side to
left and right side. Select the template (10_3) for the right side and the template (ramp_bot)
for the left side. (Reverse sides if necessary.) Make sure that the toggle Use Transition
Template is on. Select Apply. Type in the end station of the ramp plus 10’ and the interval
distance. Toggle the alignment side to both. Select the template (10_3). Select Apply.
Select Cancel. Within the Define Roadway dialog box, select Close. Select File > Save.

Select Palettes > Design Roadway > Roadway Modeler. Within the Roadway Modeler
dialogs box hilight the roadway and the original surface and select Apply.

EXAMPLES/RESOURCES:

RELATED APPLICATIONS:
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Solution 2.6.B. Application
InRoads
Ramps along a Slope (Channel or Levee) InRoads SelectCAD

Method B -- Detailed

DESCRIPTION OF PROBLEM:

The design problem is having a ramp running off of or onto a levee or coming in or out of a
channel. This ramp, for example, could be a maintenance road or a recreational trail. A single
template will not work in this situation because the elevation of the ramp changes as it moves
along the slope.

"This solution provides the means to draw a ramp along a slope in plan view.

DISCUSSION:

The design includes a recreational trail along the top of levee and the trail has entrance/exit
points along the levee. The design could be used in many instances. The figures below show
this in plan and section view. One single template can not be used to define this situation since
the distance from the ramp to the levee changes as the elevation of the ramp changes.

- .'
|
RAMP |
PLAN SECTION

DESIGN SOLUTION:

The answer is to first define a horizontal and vertical alignment for the top of levee. Then define a

horizontal alignment for the ramp such that it lies along the slope of the levee. After defining the

vertical alignment for the ramp and creating a ramp template, then the roadway modeler will be

used.

SOLUTION PROCEDURE:

41. Load the surface representing the existing condition, the geometry representing the
horizontal alignment and the vertical alignment of the levee, the project template library, and

the project roadway library.

42. Load the design surface, if one exists, without the ramp in place, create a design surface
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without the ramp in place, or do the following step to layout a basic levee. Select Palettes >
Design Roadway > Define Template. Select Add. Within the Add Template dialog box,
type in the name of the template and a description and toggle the type to template. Then
select OK. Within the Define Template dialog box, hilight the template that was just created
and select Edit. Define the levee top width as the backbone and the side slopes as the cut
and fill. Select Close. Select File > Save. Select Palettes > Desigh Roadway > Roadway
Modeler Express. Within the Roadway Modeler Express dialogs box hilight the horizontal
alignment, vertical alignment, template, and the original surface. Type in the interval and
select Apply.

43. Select View > Contours. Within the View Contours dialogs box, select the design surface.
Select Apply.

44. Next, a horizontal alignment will be created for the ramp. In the vicinity of where the ramp is
to be located, draw a line that is equal in length to the inverse of the ramp slope. The line
should go from one contour line to the next contour line. See example below.

e
= e P e

1/EAMF SLOPE 1/RAMP SLOF

TOF OF LEVEE
LEYEE CONTROL LINME / L =
Sk
F ) CONTOUR

ml

TOE OF LEWEE

45. Extend the line to the control line of the levee and the toe of the levee. This line will be the
horizontal alignment for the ramp along a straight line. See example below. Delete the

contours.
THE B LEVEE—;K\
———
e
!===-l-l--llll"""'f:::\__
HORIZONTAL

LEVEE CONTREOL LINME

e

J~TDF' OF LEYEE i aa ]

FOR RAMF

46. If the ramp falls along a curve of the levee, then there are a few different steps. Instead of
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drawing a line, place a circle with a radius equal to the inverse of the ramp slope. Draw a line
from the center of the circle to the edge of the circle where the circle crosses the next contour
line. See example below.

TOP OF LEYEE /{——LEVEE CONTROL LINE

—

CONTOUR
LIMES

RADIUS = 1/RAMF SLOPE
EXaMPLE:

RAMP SLOPE = 0.05% TOE OF LEWYEE
1 /RAMP SLOPE = 20°

47. Repeat the above step with another circle placing it at the end of the new line. Draw another
line from the end of the first line to the point at which the circle crosses the next contour line.
Measure the angle between the two new lines. See example below.

/7LEVEE COMTROL LINE

_._-——“--__ _ﬁ-‘“-_h“&hh&.
e CONTOLR

LIMNES

177 7 TOE OF LEVEE

48. Draw the remaining lines using the angle measured. Draw the lines so that there is a
continuous line from the levee control line to the toe of the levee. This line will be the
horizontal alignment for the ramp along a curve. See example below. A combination of the
two may also be used. Delete the contours.

HORIZOMTAL LEWEE COWTROL LIME
AL IGHMENT
FOR RAMP

I cowTauA
______-—‘-‘"-E'F'—-——E__h LINES

Y TOP OF LEYEE
TOE OF LEVEE
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49.

50.

51.

52.

Select File > Geometry > New. Toggle Select to Horizontal Alignment and type in the fields

for name and description as desired. Select Apply. Create a new horizontal alignment along
the line drawn above (Select Palettes > Horizontal Edit > Add Pl.) Select File > Geometry
> Save.

Select Palettes > Design Roadway > Define Template. Select Add. Within the Add
Template dialog box, type in the name of the template and a description and toggle the type
to template. Then select OK. Within the Define Template dialog box, hilight the template that
was just created and select Edit. Define the ramp width as the right backbone and the side
slopes as the cut and fill. Select Close. Select File > Save.

Select Palettes > Design Roadway > Roadway Modeler. Select Setup > Roadway.
Toggle side to Right and Select OK. Select Cancel in the Roadway Modeler dialog box.
Select Palettes > Designh Roadway > Roadway Modeler Express. Within the Roadway
Modeler Express dialogs box hilight the horizontal alignment, vertical alignment, template,
and the original surface. Type in the interval and select Apply.

The drawing needs to be cleaned up. Partial delete the toe of the levee that falls within the
ramp area. See the finished ramp in the example below.

LEVEE CONTROL LINE

FAMP

EXAMPLES/RESOURCES:

RELATED APPLICATIONS:
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Section 3 -- Embankment Dams

This section provides solution for problems commonly encountered in the design
and layout of embankment dams and other large earthen structures.

Section 3 -- Contents

Solution Page
3.1 Development of Impervious Core Design Surfaces
3.2 N/A
3.3 N/A
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Section 4 -- Tunnel Excavation Layout

This section provides solutions for layout problems that are encountered in the
development of underground excavation designs.

Section 4 -- Contents

Solution Page
4.1 N/A
4.2 N/A
4.3 N/A
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Section 5 -- Roadways and Super Elevation

This section provides design solutions that streamline the Civil/Site design
process for laying out simple roadways, and for more complex designs that utilize
super elevation of road surfaces at curves.

Section 5 -- Contents

Solution Page
5.1 Simple Super Elevated Curve 46
5.2 MicroStation Parametric Intersection Sight Distance Model
5.3
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Solution 5.2 Application
InRoads
Simple Superelevated Curve InRoads SelectCAD

DESCRIPTION OF PROBLEM:

This solution provides the steps to layout a simple superelevated curve in plan view and
provides a three-dimensional surface representing the design.

DISCUSSION:

DESIGN SOLUTION:

The layout of a simple superelevated curve is defined using Palette > Superelevation >
Superelevation Rate Calculator and Palette > Superelevation > Build Application Stations.
SOLUTION PROCEDURE:

44. Load the horizontal geometry which also has a vertical geometry defined.

45. Select File > Geometry > New. Within the New Geometry dialog box, Select
superelevation and type in a Name (superl). Select Apply.

46. Select Palettes > Design Roadway > Define Template. Add a template and Edit that
template to represent your typical road cross-section. Select Tools > Set Super 1 Range
Point. Define the two points on the template in which the superelevation will occur. Do this
by accepting the points on the screen. Select Tools > Set Super 1 Pivot Point. Define the
point that keeps the same elevation if superelevation didn’'t occur. Below show some
examples.

THE ORIGIMAL (MOWN-ZUFPERELEVATED) ROAD IS SHOWW WITH & DASHED LINE.

47. Select Palette > Superelevation > Superelevation Rate Calculator. Select Settings >
Rate Parameters. Set Parameters. Use AASHTO Method 1, select parameters, ignore
curvature limits, and select Close. Select OK and OK.

48. Select Palette > Superelevation > Build Application Stations. Verify alignments and
stations and select Apply, OK, and Close.

49. Select Palette > Design Roadway > Roadway Modeler. Set Roadway, surface, station
limits (if applicable), and select Apply.

50. Select File > Surface > Save As.

RELATED APPLICATIONS:
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Section 6 -- Utility Layout

This section provides brief tricks and design shortcuts that are applicable to most
types of Civil/Site layout, and are designed to make the process of design easier
and more straight forward.

Section 6 -- Contents

Solution Page
6.1 Displaying Utilities on Profiles and Cross Sections 48
6.2 3-D Utility Delineation for Automatic Display in Section and Profile
6.3 N/A
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Solution 6.1 Application
InRoads
Displaying Utilities on Profiles and Cross Sections InRoads SelectCAD

DESCRIPTION OF PROBLEM:

Civil site work designs frequently include road and utility profiles and grading cross sections.
Profiles and cross sections normally indicate existing and new utility crossings. InRoads,
however, does not provide a standard workflow to delineate these crossings on the profile
window.

This solution provides the procedure to display the locations of the utility crossings on
the profile window.

DISCUSSION:

A complete new site work design normally includes site, utility, and grading plans. In addition to
these plans, profiles are frequently included in the construction plans to indicate vertical
alignment requirements (as in profile view below). Profiles also serve to indicate utility crossings
along the alignment. This information is need by the contractor to visualize how these crossings
may affect his work. Engineers and/or technicians often expend significant effort to manually
transcribe utility crossings from the plan view to the profile. InRoads provides specific tools and
work flows to create and display profiles that include new existing ground lines and vertical
alignment but do not provide simple solutions to indicate the utility crossings.

rrri
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DESIGN SOLUTION:

The InRoads SelectCAD's user makes use of the Evaluation>Profile>Add Feature to Profile
and Surface>Design Surface>Drape Surface tools to transfer the utility crossings from a
surface (dtm) to a profile window. The final result will display the utility crossing locations in the
profile window at the correct horizontal alignment station and elevation.

SOLUTION PROCEDURE:

1. The following files are required to be created, open and active in your InRoads
environment.

a. MicroStation 3D dgn file.

b. Surface DTM that will be used to locate the utility line horizontal alignment and
utility crossings.

C. Geometry Project (*.alg type file) that contains the horizontal alignment.

d. Horizontal alignment of the specific utility line that you intend to indicate utility line
crossings.

e. referenced existing topographic survey *.dgn file

f. referenced site and or utility plan
2. Create a Profile Window Evaluation>Profile>Create using the active surface and the

utility line horizontal alignment from the active geometry project. (Recommend that you should
already have your desired preferences created and loaded to create an end product profile.)

3. Using your referenced topographic survey and utility plan files annotate all locations of
existing and new utility lines that cross the horizontal alignment of the utility line by using the
Place Smart Line Tool. Use Change Element Attributes tool to select a vacant level to create
the line elements.

Notes:
To insure all utility line crossings are picked up by the Add Feature to Profile Tool, the
line element must completely cross over the horizontal alignment.
The active Z depth will not affect final results as the next step moves the crossing to the
top of the ground surface.

4. Select Surface>Design Surface>Drape Surface.

5. Within the Drape Surface dialog box, set the following variable settings and then Apply:
Surface: Select surface that contains the horizontal alignment of the utility line
Input Mode: Level

Source Level: Select the level that contains the line elements used to delineate the
utility crossings.

Destination Level Select a vacant level

Scale: 1

Elevation Adjustment: 0.00 (This selection will place the line elements on the active
surface. For procedure to move crossing locations to the desired elevation below ground line see
paragraph 11.
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6.

Drape Suface i
Surface: [DTh1222 R |

Input Mode: I Level j Close |
Source Level: I 53 j

Hel |
Destination Lewvel: |52 j S
Sgale: |1.0000

Elevation Adjustment: ||:|_|:||:|

InRoads MDL and SelectCAD

Select the Analyze Element tool to verify that the element was successfully draped to

the surface.

7. Select Evaluation>Profile>Add Feature to Profile
8. Within the Add Feature to Profile dialog box, set the following variable settings and then
Apply:
Project Linear Feature: toggle off
Horizontal Alignment:  Active Alignment (e.g. HPW1)
Horizontal Offset: 0.00
Display Features Outside Profile: toggle off
Read Symbology From Feature: toggle off
Add Feature To: Select Single Profile
Symbology:
Cell:  toggle off
Symbol: toggle on and edit the symbology as desired. The "+" was selected
because its center is readily snapped to.
9. Identify the elements by using the Element Section tool to select all line elements.
Add Feature to Profile =0l | r———————
[~ Project Linear Feature Add Feature To Apply | EIEfEIEHCES ivmhﬂlﬂg}'
Horizontal Alighment: - " All Prafiles
Horsartal Offect IDHE\DW— & Single Profile _ Cose | Horizontal &lignment:  HP'w
i ' ' - Pret | : i
[ Display Features Outside Prafile il HDerDr!tal Dfset: DDDD
[™ Bead Symbology From Feature &I ."3'.|:I|:I|IEatIEII"| Mode: ﬂ@&_l
Dizplay Points Az Symbal |
| Include Elevations Beyond Linmits
— Symbology _| Bead Preference From Tag
Object Level Calor Tag et | ek i
(] e” | 1 BYCELL [ ag Mame: | preference
S prnbol ]
Apply I Cloze
Edit. i

InRoads SelectCAD InRoads MDL
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10. The location of the utility crossings are processed and displayed as "+"s on the existing
ground surface in the profile window.

11. To move each "+" utility crossing to the desired elevation use Move Element Command

and select either the AccuDraw tool or use the precision key in (dx=,,-x) to move the utility
crossing to the desired elevation.

EXAMPLES/RESOURCES: (N/A)

RELATED APPLICATIONS:

In addition to displaying the utility crossings on utility line profiles, this solution procedure may be
applied to road profiles and site grading cross sections. Other features such as pavement edges,
curbs, sidewalks, concrete slabs may also be located on profiles and cross sections using this
solution.
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Section 7 -- Building Site Development

This section provides design solutions that are applicable to site development
associated with the construction of buildings and other structures for occupancy.

Section 7 -- Contents

Solution Page
7.1 Parking Lot Layout with Drainage Swales
7.2 Spreadsheet for Sizing Domestic Gas Service per Fuel Gas Code
7.3 Spreadsheet for Sizing Domestic Water Service per TM 5-815-5
7.4 Spreadsheet for Sizing Domestic Sewer Service per TM 5-814-1
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Section 8 -- Large Site Layout

This section provides site design solutions for laying out the very large sites that
are found in some specific types of projects. Specific solutions include those for:
A. Fill Disposal Areas
B. Environmental Management Projects
C. Other Large Sites

Section 8 -- Contents

Solution Page
8A.1 N/A
8B.1 N/A
8C.1 N/A
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Section 9 -- Hydraulic Design

This section provides design solutions applicable to commonl hydraulic s design
problems.

Section 9 -- Contents

Solution Page
9.1 Spreadsheet for Runoff Computations by Rational Method 56
9.2 Extract HEC-2 Deck from DTM 58
9.3 Mapping Flood Extents Using InRoads
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Solution 9.1 Application
QuattroPro
Spreadsheet for Runoff Computations by Rational Method  Excel (In Progress)

DESCRIPTION OF PROBLEM:

The Rational Method is often used by designers in the computation of runoff for small drainage
basins less than 1 square mile in size. Computing runoff for basins with many tributary drainage
areas can be tedious to compute, and is ideal for solution by spreadsheet.

DISCUSSION:

A QuattroPro spreadsheet was developed for the computation of runoff for the pre-project,
construction, and post-project conditions. The Rational Method (Q=CIA) is used to quantify runoff
in cubic feet per second for tributary drainage areas within the project area. This solution
concerns itself with overland flow only, not flow in channels or gutters.

The designer must know the rainfall intensity in inches/hour, measure tributary drainage areas,
flow distances, ground or roof slope and decide what type of surface condition exists for a
tributary area, e.g. is it roof, paved, poor sail, turf, etc. The spreadsheet will compute the runoff
for each tributary area and sum the tributary runoff.

For drainage areas greater than 1 square mile in size, runoff should be computed by unit
hydrograph or flood routing procedures.

DESIGN SOLUTION:

The solution makes use of values

SOLUTION PROCEDURE:

1. From a map of the project, delineate the drainage areas and compute their areas in acres.

2. Obtain the rainfall intensity in inches per hour for the design storm. Consult NOAA maps, use
National Weather Service data, or your District's Hydrology Section/Branch. Enter this in the
shaded cell with the address M5 in the appropriate page of the spreadsheet.

3. Enter the drainage area acreage in the appropriate shaded cells of Columns B, C, D, E and/or
F. Some drainage areas may have values in multiple columns of the same row (tributary area),
depending on the ground conditions.

4. The spreadsheet computes the weighted value of the roughness factor "n" and the total area
of the tributary region.

5. The spreadsheet will also compute the percentage of the tributary area that is paved or roofed,
for further computation purposes and checking.

6. Measure the path the runoff will take from the farthest point of accumulation to the point of
discharge for each tributary area. Enter this value in Column J.

7. Determine the average slope along the path measured in the previous step.

8. Using the FAA equations, the spreadsheet will then compute the time of concentration (tc),
comparing it with a computed minimum value. Infiltration and terrain factors are also computed
using the FAA methodology.

9. Runoff for the tributary area will be computed in Column "S."
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EXAMPLES/RESOURCES:

The QuattroPro file RAIN.WBL1 (is being converted to Excel) is provided on the "Solution Manual
Resource CD-ROM", and is necessary for the execution of the solution procedure described.

Rainfall data may be obtained from:

NOAA Technical Memorandum NWS HYDRO-35, Eive to 60-Minute precipitation Frequency for
the Eastern and Central United States, June 1977.

US Weather Bureau Technical Paper No. 40, May 1961, Rainfall Frequency Atlas of the United
States for Durations from 30 Minutes to 24 hours and Return Periods From 1 to 100 Years.

Refer to TM 5-820-1 and TM 5-820-3 when designing storm drainage facilities for airfields.

RELATED APPLICATIONS:
None.
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Solution 9.2 Application
InRoads
Extract Hec-2 Deck From DTM InRoads SelectCAD

DESCRIPTION OF PROBLEM:

For the hydraulic design of structures it is necessary to input cross-section data from a site survey
into various hydraulic models.

This solution provides the steps involved in using the HEC palette and an existing DTM to extract
the cross-section data, which may be imported directly into the HEC-2 or Hec-Ras models.

DISCUSSION:

The site survey is usually delivered as a design file with the associated surface model or DTM.
The hydraulic engineer must determine where cross-sections are required for each case. Add as
many cross-sections as needed to accurately model the system. Do not extend cross-section
lines beyond the limits of the DTM. In addition a line representing the approximate center of the
channel is required, beginning at the downstream end of the channel. Channel distances
between cross-sections will be determined from this center line alignment. The final product is an
ASCII file in the proper format.

DESIGN SOLUTION:

It is necessary to define a new horizontal alignment and cross-section lines as inputs for the

HEC2 procedure. The cross-section data will be extracted along these lines and written to a file

in the proper HEC-2 format.

SOLUTION PROCEDURE:

1. Load the surface representing the elevation data.

2. Select File>Geometry>New and create a new project and a new horizontal alignment.
Select Palettes>Horizontal Edit>Add Horizontal Pl and define the new horizontal

alignment representing the center of the channel.

3. Place cut lines at the locations where you want to extract the elevation data (cross-sections).
Select Tools>Main>Element Selection and hold the Control Key to select all cut lines.

4. Select Palettes>HEC2>Scan HEC-2 and click the apply button in the dialog box that
appears. Make sure the Write Lock is off and enter a data point in the design file and close
the dialog box. Select Palettes>HEC2>Create HEC-2 Deck enter a file name and click the
OK button. Select OK again in the alert dialog box.
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Section 10 -- Miscellaneous/Other Design Solutions

This section provides miscellaneous other design solutions that are specific to
design problems not delineated in the other manual sections, or that are specific
to many design situations.

Section 10 -- Contents

Solution

10.1
10.2
10.3
10.4

Quality Control Checklist for Civil/Site Development and Civil Design
In Flood Control Project Plans and Specifications

Boilerplate Scope of Work for Civil Works Design Contract Design
Boilerplate Scope of Work for Digital Photogrammetry

Documentation Form for all Data in an InRoads Roadway Design

59

60
63
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Solution 10.1 Application
Microsoft Word

Quality Control Checklists For Civil Site Development and

Civil Design for Flood Control Project Plans and Specifications

DESCRIPTION OF PROBLEM:

Documentation of quality control for projects is being emphasized throughout the Corps. Criteria
falls short of providing detailed checklists for verification of civil design drawings prepared for civil
works projects.

DISCUSSION:

ER-1110-1-2, Quality Management, provides the general policy and principles for improving the
quality of engineering and design services provided by the Corps. Together with other criteria,
specific procedures can be found to gauge the quality and completeness of design products.

Checklists can be an important tool in the quality process. Albuquerque District has developed
discipline-specific checklists as elements of the District's Quality Management Plan.

Contract A-E's more familiar with the state highway, city planning, and private-sector design
processes often missed critical elements of design. The provision of these checklists has
reduced the QA comments issued by the District.

DESIGN SOLUTION:

Checklists that can be used as part of the quality control process for the civil design of military
site development and flood control projects such as levees are presented. Naturally, they can be
edited to suit the reviewer's needs.

The checklists are not meant to be all-inclusive, nor are they a substitute for engineering
judgement, and they are not the only element of design quality control. Reviewers should be
experienced and qualified to spot problems in designs as they are reviewed.

SOLUTION PROCEDURE:

The checklists are self-explanatory. Design elements may be checked off or initialed off.
The user may wish to append items from their District's Lessons Learned files.
EXAMPLES/RESOURCES:

The file CIV_CHK1.DOC contains the flood control checklist, and the file SIT_CHK1.DOC

contains the site development checklist on the "Solution Manual Resource CD-ROM", and are
necessary for the execution of the solution procedure described.

RELATED APPLICATIONS:

These checklists are focused on civil design, not the details of any appurtenant mechanical,
electrical, architectural, structural, etc. design. The user may wish to expand on the items to be
coordinated with these disciplines, or to suit their District's mission, e.g. navigation projects.
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Solution 10.2 Application
Microsoft Word
Boilerplate Scope of Work for Civil Works Contract Design

DESCRIPTION OF PROBLEM:

Corps criteria in the civil works design process are second nature to experienced Corps
engineers and technical staff. Requirements for the contracting-out of civil works design requires
that detailed scopes of work are issued to Architect-Engineer (A-E) firms that convey the desired
level of design, the criteria involved, and the products to be delivered.

DISCUSSION:

Civil works projects have traditionally been designed in-house by most Corps Districts, utilizing
staff expertise. Mandated contracting-out goals for civil works have led to the requirement that
Districts hire A-E firms to engage in the design of such projects.

Albuquerque District has many A-Es who were familiar with the MILCON design process and
criteria. These requirements had been solidified in a boilerplate scope for military design.

A boilerplate scope was developed for civil works design by A-E, with flood control projects in
mind. When using the scope, please keep in mind that navigation and shore protection (for
instance) are not elements of Albuquerque District's mission in the desert Southwest. Therefore,
the scope does not list criteria pertinent to those types of projects.

DESIGN SOLUTION:

This solution provides an editable scope of work that can be used to specify civil works design
done by A-E.

AutoCAD files are also required by many local sponsors as part of the final deliverables for
incorporation in their planning and GIS departments, and is included in the scope.

SOLUTION PROCEDURE:

The accompanying Microsoft Word document should be edited to suit the needs of the project.
This scope is primarily used with Indefinite Delivery-Type contracts with A-E firms to produce
plans and specifications for flood control projects. If the scope is used as part of a design
Request for Proposal, the appropriate contract clauses shall be added, or the scope may be
edited and included as an exhibit in the RFP.

The Technical Manager/Leader must be familiar with the civil works design process to edit the
scope appropriately.

Information that must be filled in by the user is highlighted in all-capital letters, in red text between
brackets. Sections that do not pertain to the project shall be deleted.

While a design analysis narrative and computations are typically set out in design memorandums,
the plans and specifications done in-house by a District would probably not include a narrative or

compiled design computations from the engineering disciplines involved. However, the user may
wish to retain the requirements for the A-E to produce a design analysis with computations for
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review and record-keeping.

EXAMPLES/RESOURCES:

Refer to the boilerplate scope named CIV_SCP1.DOC furnished on the CD-ROM.

The following criteria are particularly useful in conveying the detailed requirements of civil works
design to the A-E, and may be found at the Corps TECHINFO web site located at
http://www.hnd.usace.army.mil.

ER 1110-2-1150 Engineering and Design for Civil Works Projects

ER 1110-2-1200 Plans and Specifications for Civil Works Projects

RELATED APPLICATIONS:

The civil engineering portions of the scope may be edited out to produce requirements for studies
or designs by other disciplines.
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Solution 10.3 Application
Microsoft Word
Boilerplate Scope of Work for Digital Photogrammetric Surveys

DESCRIPTION OF PROBLEM:

Surveying contractors may not be familiar with Corps of Engineers requirements for digital
photogrammetric mapping. Corps designers may not know the limitations of mapping flown at a
certain altitude for a particular target map scale. Without a concise scope that details the
requirements of the work, the mapping produced may be unusable by the designer, or used at a
higher resolution than intended. This solution provides an editable scope of work that can be
used to specify surveys done by contract mapping firms.

DISCUSSION:

Albuquerque District found that the level of accuracy civil designers were expecting in digital
mapping products did not meet our expectations when we began to use InRoads for civil design.
We found that contractor-prepared digital terrain models would not match the contours displayed
in the contractor-prepared MicroStation files.

Elevations specified in designs based on contractor-produced mapping often did not match the
true elevations in the field, resulting in construction modifications.

Consultation with mapping contractors revealed that our expectations and their scope
requirements were often not in alignment. With the advent of metric design, there was confusion
on the part of designers and contractors as to how to interpret Corps Engineer manual criteria
that only addressed English units. It was decided to construct a boilerplate scope of work that
incorporated modern, definitive requirements for map accuracy, digital data, and verification.

DESIGN SOLUTION:

This solution provides an editable scope of work that can be used to specify surveys done by
contract mapping firms.

The scope may be used for civil works for military design projects. Since Albuquerque District
has many Air Force customers, the scope makes reference to features that might only be found
on an Air Force Base. These can easily be edited out.

AutoCAD files are also required by many local sponsors and by the Air Force, and is included in
the scope.

SOLUTION PROCEDURE:

1. The accompanying Microsoft Word document should be edited to suit the needs of the project.
This scope is primarily used with Indefinite Delivery-Type survey and mapping contracts. If the
scope is used as part of an Issue For Bid project, the appropriate contract clauses shall be

added.

2. Application of the scope requires the proper specification of mapping accuracy. This should
be discussed by the design team, with reference made to the criteria mentioned in the scope.
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3. Field work mentioned in the scope is beyond the control surveys required for establishing
photogrammetric control. With the exception of bare or natural sites, it is recommended that the
field survey include hard-man-made features that are crucial to the design. For example, we
found that field-surveyed points on tie-ins to hard surfaces such as roads and aircraft aprons
were critical. Points derived from aerial photogrammetry may not be accurate enough for precise
tie-in of critical features.

3.1 We also found that surveying the corners of concrete slabs and aprons led to wiser
placement of new features, eliminating the partial demolition of large slabs, and the reduction of
small, reinforced, odd-shaped slabs.

4. It is important the aerial survey contractor closely coordinate flights in restricted or military
operating areas, or in areas frequented by birds. The designer and contractor need to be aware
that military training requirements may limit or hamper aerial photography, and a ground survey
might be more cost-effective in some cases.

EXAMPLES/RESOURCES:

Refer to the boilerplate scope named SRV_SCP1.DOC furnished on the CD-ROM.

Corps criteria referenced in the scope includes the following documents, which may be found at
the Corps TECHINFO web site located at http://www.hnd.usace.army.mil.

ER 1110-1-8156, Policies, Guidance and Requirements for Geospatial Data and Systems, dated
1 August 1996.

EM 1110-1-1000, Photogrammetric Mapping, dated 31 March 1993.

EM 1110-1-1002, Survey Markers and Monumentation, dated 14 September 1990.

TL 1110-1-183, Using Differential GPS Positioning for Elevation Determination, dated 1 April
1998.

RELATED APPLICATIONS:

The photogrammetric requirements of the scope may be edited out to produce requirements for
topographic surveying by total station or similar radial survey methods.
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